Installing Firefox 3 plugins in Firefox 4

I use the Firefox plugin, ‘LiveHTTPheaders’ to view the http headers received by the browser. Unfortunately this add-on is not yet certified to run on Firefox 4.0. Luckily I found an useful Firefox config setting that switches off the plugin compatibility check so that I can install the plugin.

Enter about:config in the address bar.

Locate extensions.checkCompatibility.4.0 in the ‘Perference Name’ column. If it’s not in the list, right click and add a new boolean. Set extensions.checkCompatibility.4.0 to false

Leave a Reply